Author Topic: Firefox VS> 2007 as default  (Read 2792 times)

J in Chicago

  • Guest
Firefox VS> 2007 as default
« on: May 03, 2009, 06:38:18 AM »
I use Firefox but keep IE as my default. Firefox changed my default to Firefox. I have both IE & Firefox set to check on startup. I changed the START menu to use IE and Internet program. Starting IE does not check, how do I get it back as default. I'm going to try a SYSTEM RESTORE.

J in Chicago

  • Guest
Re: Firefox VS> 2007 as default
« Reply #1 on: May 03, 2009, 06:52:52 AM »
System restore did not work. Anyone know why Firefox is hijacking my Internet option?
« Last Edit: May 03, 2009, 06:58:28 AM by J in Chicago »

J in Chicago

  • Guest
Re: Firefox VS> 2007 as default
« Reply #2 on: May 03, 2009, 07:00:33 AM »
Bump. did not fix it.
« Last Edit: May 03, 2009, 07:09:45 AM by J in Chicago »

Offline Thumb

  • Global Moderator
  • Forum VIP.
  • *****
  • Posts: 6668
    • Redfoots.com
Re: Firefox VS> 2007 as default
« Reply #3 on: May 03, 2009, 07:02:36 AM »
I don't know the answer but that is sort of weird. Usually MS programs work the other way around.
My brain is full. Can I go home now

Offline Carolina Mike

  • Chief Forum Janitor
  • Forum VIP.
  • ******
  • Posts: 1889
Re: Firefox VS> 2007 as default
« Reply #4 on: May 03, 2009, 10:06:43 AM »
J,
In Firefox go to Tools>options>advanced and uncheck the box at the bottom that makes Firefox the default browser
"Women do not sunbathe... They are doing a solar enhancement"


I will not answer a PM if I think the question should have been asked on the forum.

J in Chicago

  • Guest
Re: Firefox VS> 2007 as default
« Reply #5 on: May 03, 2009, 10:43:13 AM »
CM
My bottom option is check to see if it is default browser. It is but I can't find way to make IE default again. IE does not check like it should. I'm at IE 6,I'll try upgrading IE if you think that will help.
J.

Offline Carolina Mike

  • Chief Forum Janitor
  • Forum VIP.
  • ******
  • Posts: 1889
Re: Firefox VS> 2007 as default
« Reply #6 on: May 03, 2009, 11:58:18 AM »
If FireFox is checked then uncheck it to make IE the default and then go into IE and make sure that is the default browser.  That is what I do w/ my system
"Women do not sunbathe... They are doing a solar enhancement"


I will not answer a PM if I think the question should have been asked on the forum.

J in Chicago

  • Guest
Re: Firefox VS> 2007 as default
« Reply #7 on: May 03, 2009, 12:48:16 PM »
I had to force reset of IE defaults to get it to make it the default browser again. ???